after 2 days of failures and 401 or blank pages, i still got login prompt and never get anonymous access.

Finally.

I got it.

First of all. dont change any settings on intranet,

THen make a extension on the existing one, the http header is the internet webaddress

now go to iis, give the newly showed up session anonymous access and form access.

Go to the mainly web application, give anonymous access. DONE!

Detailed reference:http://www.c-sharpcorner.com/uploadfile/bhushangawale/creating-anonymous-site-using-sharepoint-existing-web-application/

About Lei

I am an IT specialist with over 10 year experience - years on Automation, on-Premise or Azure.

I am happy to develop however never want be a full time developer. Only do what I have to do. If it has to be PowerShell,HTML, PHP, CSS, C#, VBS or JS, front end or backend, so be it, doesn't matter!

Spent years with Windows, SCCM, SharePoint, SQL and Exchange servers. For last several years, I have been actively working under On Premise > Azure environment.

THERE IS NO WAY BACK!!!

Current Certificates:
    Microsoft® Certified-
  • -Enterprise Administrator
  • -Database Administrator
  • -SharePoint Administrator
  • -Administering and Deploying SCCM 2012
Red Hat Certified Technician
ITIL V3 Foundation - Practitioner

Working on Azure Certificates now and hopefully they can stop upgrading their questions one day! GIVE ME A BREAK!

Contact Lei

Name *
Email *
Comments *

Traffic since 10/08/2016

Today52
Yesterday83
This week676
This month1972
Total416332

Visitor Info

  • IP: 54.227.51.103
  • Browser: Unknown
  • Browser Version:
  • Operating System: Unknown

Who Is Online

1
Online

2017-12-17

Login